<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><!--<![endif]-->
<head>
 		<script type="text/javascript">(function(H){H.className=H.className.replace(/\bno-js\b/,'js')})(document.documentElement)</script>
	<meta charset="UTF-8" />        
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
        <title>GE Slims Down Further With Power Layoffs -</title>
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://ww2.cfo.com/wordpress/xmlrpc.php" />
        <script src="https://cdn.optimizely.com/js/5572460130.js"></script>
        
	<meta name='contextly-page' id='contextly-page' content='{"title":"GE Slims Down Further With Power Layoffs","url":"http:\/\/ww2.cfo.com\/human-capital-careers\/2017\/12\/ge-slims-power-layoffs\/","pub_date":"2017-12-07 14:05:10","mod_date":"2017-12-07 15:33:53","type":"post","post_id":511191,"author_id":"583","author_name":"Matthew Heller","author_display_name":"Matthew Heller","tags":["Aggregation","GE Power","General Electric","job cuts","John Flannery"],"categories":["Business Planning","Human Capital &amp;amp; Careers","Labor Management","Strategy"],"image":null}' />

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="aggregation, ge power, general electric, job cuts, john flannery, renewables, turbines, workforce" />
<link rel="original-source" href="http://ww2.cfo.com/human-capital-careers/2017/12/ge-slims-power-layoffs/" />
<meta name="description" content="The 12,000 job cuts are &quot;painful but necessary for GE Power to respond to the disruption in the power market.&quot;"/>
<link rel="canonical" href="http://ww2.cfo.com/human-capital-careers/2017/12/ge-slims-power-layoffs/" />
<link rel="publisher" href="http://plus.google.com/116247772004587113029/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="GE Slims Down Further With Power Layoffs -" />
<meta property="og:description" content="The 12,000 job cuts are &quot;painful but necessary for GE Power to respond to the disruption in the power market.&quot;" />
<meta property="og:url" content="http://ww2.cfo.com/human-capital-careers/2017/12/ge-slims-power-layoffs/" />
<meta property="og:site_name" content="CFO" />
<meta property="article:publisher" content="https://www.facebook.com/CFOConferences" />
<meta property="article:tag" content="Aggregation" />
<meta property="article:tag" content="GE Power" />
<meta property="article:tag" content="General Electric" />
<meta property="article:tag" content="job cuts" />
<meta property="article:tag" content="John Flannery" />
<meta property="article:tag" content="renewables" />
<meta property="article:tag" content="turbines" />
<meta property="article:tag" content="Workforce" />
<meta property="article:section" content="Business Planning" />
<meta property="article:section" content="Human Capital &amp; Careers" />
<meta property="article:section" content="Labor Management" />
<meta property="article:section" content="Strategy" />
<meta property="article:published_time" content="2017-12-07T14:05:10+00:00" />
<meta property="article:modified_time" content="2017-12-07T15:33:53+00:00" />
<meta property="og:updated_time" content="2017-12-07T15:33:53+00:00" />
<meta property="fb:admins" content="15609421" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="The 12,000 job cuts are &quot;painful but necessary for GE Power to respond to the disruption in the power market.&quot;"/>
<meta name="twitter:title" content="GE Slims Down Further With Power Layoffs -"/>
<meta name="twitter:site" content="@cfo"/>
<meta name="twitter:domain" content="CFO"/>
<meta name="twitter:creator" content="@cfo"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="CFO &raquo; Feed" href="http://ww2.cfo.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFO &raquo; Comments Feed" href="http://ww2.cfo.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CFO &raquo; GE Slims Down Further With Power Layoffs Comments Feed" href="http://ww2.cfo.com/human-capital-careers/2017/12/ge-slims-power-layoffs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/ww2.cfo.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genericons-css'  href='http://cdn.cfo.com/content/themes/cfo-new/assets/fonts/genericons/genericons.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/themes/blitzer/jquery-ui.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cfo-theme-css'  href='http://cdn.cfo.com/content/themes/cfo-new/assets/css/theme.css?ver=1.1-1499699982' type='text/css' media='all' />
<link rel='stylesheet' id='edd-styles-css'  href='http://cdn.cfo.com/content/plugins/easy-digital-downloads/templates/edd.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='response-stack-css-css'  href='http://cdn.cfo.com/content/plugins/response-stack/library/css/rs-style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='//platform.linkedin.com/in.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://cdn.cfo.com/content/themes/cfo-new/assets/js/vendor/modernizr-1.7.min.js?ver=1.7'></script>
<script type='text/javascript' src='http://cdn.cfo.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://cdn.cfo.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/jquery-ui.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://cdn.cfo.com/content/themes/cfo-new/assets/js/sticky.min.js?ver=1.1-1510095299'></script>
<script type='text/javascript' src='http://cdn.cfo.com/content/themes/cfo-new/assets/js/ad/global.js?ver=1.1-1499699982'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edd_scripts = {"ajaxurl":"http:\/\/ww2.cfo.com\/wordpress\/wp-admin\/admin-ajax.php","position_in_cart":"","already_in_cart_message":"You have already added this item to your cart","empty_cart_message":"Your cart is empty","loading":"Loading","select_option":"Please select an option","ajax_loader":"http:\/\/ww2.cfo.com\/content\/plugins\/easy-digital-downloads\/assets\/images\/loading.gif","is_checkout":"0","default_gateway":"paypal","redirect_to_checkout":"0","checkout_page":"http:\/\/ww2.cfo.com\/checkout\/","permalinks":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.cfo.com/content/plugins/easy-digital-downloads/assets/js/edd-ajax.min.js?ver=2.2.2'></script>
<link rel='https://api.w.org/' href='http://ww2.cfo.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://ww2.cfo.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.cfo.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://ww2.cfo.com/?p=511191' />
<link rel="alternate" type="application/json+oembed" href="http://ww2.cfo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fww2.cfo.com%2Fhuman-capital-careers%2F2017%2F12%2Fge-slims-power-layoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://ww2.cfo.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fww2.cfo.com%2Fhuman-capital-careers%2F2017%2F12%2Fge-slims-power-layoffs%2F&#038;format=xml" />
	<meta property="twitter:account_id" content="44906914" />
<script type='text/javascript'>
                            function DeviceIsMobile() { var a = navigator.userAgent||navigator.vendor||window.opera;
                            return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(a)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(a.substr(0,4));
                                }
                            </script>

<script type="text/javascript">
  (function(w, d, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
    }
        c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/4.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
        c.ready.apply(c, ["libraries",{"jquery":false}]);
        c.ready.apply(c, ["load","wp\/widgets","function() {}"]);
    
        var h=d.getElementsByTagName(s)[0];
    var e = d.createElement(s);
    e.src = "https:\/\/assets.contextly.com\/kit\/4.latest\/loader.js";
    h.parentNode.insertBefore(e, h);
      })(window, document, 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="ww2cfowordpress";v["https"]=true;v["client"]={"client":"wp","version":"4.0"};})(Contextly,"overrides");</script><meta name="generator" content="Easy Digital Downloads v2.2.2" />
	<link href='//fonts.googleapis.com/css?family=Roboto+Condensed:300italic,300%7CRoboto:500,500italic,900italic,900' rel='stylesheet' type='text/css'>
	
	<link rel="shortcut icon" type="image/x-icon" href="http://cdn.cfo.com/content/themes/cfo-new/assets/favicon.ico" />

	<style>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</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
        
    googletag.cmd.push(function() {
    var intg = googletag.defineSlot('/125766567/Interstitial_800x400', [[800, 400], [640,480]], 'div-gpt-ad-1460063770430-0').
    setTargeting('dev',isDev).
    addService(googletag.pubads());
    var Top1 =   googletag.defineSlot('/125766567/top1', [[320, 50], [970, 250], [970, 90], [728, 90], [1, 1]], 'div-gpt-ad-1461077989597-0').
        setTargeting('position','top1_article').
        setTargeting('desktopatf','true').
        setTargeting('mobileatf','true').
        setTargeting('dev',isDev).
        addService(googletag.pubads());
    var Right2 = googletag.defineSlot('/125766567/right2', [[160, 600], [300, 600], [300, 1050], [1, 1], [300, 250]], 'div-gpt-ad-1461077989597-1').
        setTargeting('position','right2_article').
        setTargeting('desktopatf','true').
        setTargeting('dev',isDev).
        addService(googletag.pubads()); 
    var Right3 = googletag.defineSlot('/125766567/right3', [[1, 1], [300, 250], [300, 600]], 'div-gpt-ad-1461077989597-2').
        setTargeting('position','right3_article').
        setTargeting('dev',isDev).
        addService(googletag.pubads());
       
    if(DeviceIsMobile()) {
      var Mobile = googletag.defineSlot('/125766567/mobile_in_article', [[1, 1], [300, 250]], 'div-gpt-ad-1464031454501-0').
      setTargeting('dev',isDev).
      addService(googletag.pubads());
    }
    
    var Bottom = googletag.defineSlot('/125766567/anchor', [[1,1],[728, 90]], 'div-gpt-ad-1461077989597-3').
        setTargeting('dev',isDev).
        setTargeting('position','anchor4_article').
        addService(googletag.pubads());               
    googletag.defineSlot('/125766567/skin_home', [3, 3], 'div-gpt-ad-1461077897345-6').
    setTargeting('dev',isDev).
    addService(googletag.pubads());
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setTargeting('topic',['4102','42015','1692','27293','40535','41621','42016','27986','11798','21','26480','37']);
    googletag.pubads().setTargeting('section','article');
    googletag.pubads().setTargeting('aid','511191');    
    googletag.pubads().addEventListener('slotRenderEnded', function(event) {
       if(event.slot === intg) {         
           window.showGoogleInterstitial('div-gpt-ad-1460063770430-0');         
       }   
     });
    
        
                    
    setInterval(function(){
        var limit = 3;
        if(window.refreshcounter === undefined) { window.refreshcounter = 1; }        
        if(window.refreshcounter <= limit) {
          googletag.pubads().refresh([Top1,Right2,Right3,Bottom]);
          window.refreshcounter +=1;
        }               
       }, 90000);    
        
    
    googletag.enableServices();
  });
</script>
	
<script language="javascript" type="text/javascript">   
var intercap =1+6;window.disablemobileint = 'yes';window.disablemobilewel = 'yes';window.adrefresh =90;window.adtagtype="openx";</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0037/6983.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<meta name="headline" content="GE Slims Down Further With Power Layoffs" />
<meta name="date" content="20171207" />
<meta name="author" content="Matthew Heller" />
<meta name="topicRoot" content="" />
<meta name="topic" content="Human Capital &amp; Careers" />
<meta name="media" content="Article" />



    <!-- ALL SITES Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-WSS8WNH');</script>
    <!-- End Google Tag Manager -->
   
   <!-- SU161014-GU3365 -->
   <script type="text/javascript">
   
	(function() {
	    var didInit = false;
	
	    function initMunchkin() {
	        if (didInit === false) {
	            didInit = true;
	            Munchkin.init('426-WIX-824');
	        }
	    }
	    var s = document.createElement('script');
	    s.type = 'text/javascript';
	    s.async = true;
	    s.src = '//munchkin.marketo.net/munchkin.js';
	    s.onreadystatechange = function() {
	        if (this.readyState == 'complete' || this.readyState == 'loaded') {
	            initMunchkin();
	        }
	    };
	    s.onload = initMunchkin;
	    document.getElementsByTagName('head')[0].appendChild(s);
		})();
	</script>

    <!-- Twitter universal website tag code -->
    <script>
        !function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
        },s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
            a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
        // Insert Twitter Pixel ID and Standard Event data below
        twq('init','nw2b2');
        twq('track','PageView');
    </script>
    <!-- End Twitter universal website tag code -->

    <script>
        var isDev = false;
    </script>
</head>

<body class="single single-post postid-511191 single-format-standard aggregation ge-power general-electric job-cuts john-flannery renewables turbines workforce group-blog">

<script>
dataLayer = [{ 
'Content Author':'Matthew Heller',
'Primary Category':'Human Capital &amp; Careers',
'Parent Category':'',    
'Source':'Aggregation',
'Content Type':'Article',
'DayOfTheWeek':'Thursday',
'wordRange':'200-400',
'postYear':'2017'
}];
</script>    


    
        
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5XR9ZR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5XR9ZR');</script>
<!-- End Google Tag Manager -->    

<!-- ALL SITES Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSS8WNH"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="fb-root"></div>

	<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>

	
	<div class="cfo-mobile-nav-container">

		<div class="toggle-wrap">

			<div class="logo-mobile">
				<a href="http://ww2.cfo.com">
					<img alt="CFO" width="80" height="32" src="http://cdn.cfo.com/content/themes/cfo-new/assets/images/logo-mobile-header.png" />
				</a>
			</div>

			<a class="toggleMenu" href="#" style="display: none; ">Menu</a>

		</div>

		<ul id="menu-mobile" class="menu cfo-mobile-nav" style="display: none;"><li id="menu-item-207245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207245 accounting-tax"><a href="http://ww2.cfo.com/accounting-tax/">Accounting &#038; Tax</a></li>
<li id="menu-item-207247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207247 banking-capital-markets"><a href="http://ww2.cfo.com/banking-capital-markets/">Banking &#038; Capital Markets</a></li>
<li id="menu-item-207250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207250 growth-companies"><a href="http://ww2.cfo.com/growth-companies/">Growth Companies</a></li>
<li id="menu-item-207244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-207244 human-capital-careers"><a href="http://ww2.cfo.com/human-capital-careers/">Human Capital &#038; Careers</a></li>
<li id="menu-item-207246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207246 risk-compliance"><a href="http://ww2.cfo.com/risk-compliance/">Risk &#038; Compliance</a></li>
<li id="menu-item-207249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-207249 strategy"><a href="http://ww2.cfo.com/strategy/">Strategy</a></li>
<li id="menu-item-207248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207248 technology"><a href="http://ww2.cfo.com/technology/">Technology</a></li>
<li class="cfo-mobile-nav-login no-submenu"><a href="http://ww2.cfo.com/login/" class="sign-in">Sign In</a><a href="http://ww2.cfo.com/register/" class="sign-up">Sign Up</a></li><li>
<form role="search" method="get" class="search-form clearfix" action="http://ww2.cfo.com/search">
	<div>
		<label class="screen-reader-text" for="s">
			Search for:		</label>
		<input type="text" class="search-input" value="" name="s" id="s" placeholder="Search this site&hellip;">
		<input type="submit" class="search-submit btn" value="Search">
	</div>
</form></li></ul>
	</div>


	<div class="wrap page-wrap">
		<header class="site-header"  style="padding-bottom:0px; ">

			
<div class="site-nav-bar">

	<div class="site-nav-bar-left">

		
        <a href="http://ww2.cfo.com" class="site-nav-bar-site-name">CFO</a>

		<div class="site-nav-bar-menu-left">                    
                                         
					</div>

	</div>

	<div class="site-nav-bar-right">

		<nav class="nav nav-horizontal"><ul id="menu-navbar-right" class="menu"><li id="menu-item-207091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207091"><a title="Conferences" href="http://theinnovationenterprise.com/summits/calendar?division=CFO">Conferences</a></li>
<li id="menu-item-207092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207092"><a href="/products/webcast/">Webcasts</a></li>
<li id="menu-item-207093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207093"><a href="http://ww2.cfo.com/about/cforesearch">Research</a></li>
<li id="menu-item-207094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207094"><a href="/products/whitepaper/">White Papers</a></li>
<li id="menu-item-207095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207095"><a href="https://channels.theinnovationenterprise.com/jobs?channel_id=cfo">Jobs</a></li>
<li id="menu-item-473050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473050"><a href="http://academy.theinnovationenterprise.com">Training</a></li>
<li id="menu-item-207097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207097"><a href="http://aef.argyleforum.com/l/352971/2017-06-28/23kn">Newsletters</a></li>
<li id="menu-item-207098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207098"><a href="/source/cfo-magazine/">Magazine</a></li>
</ul></nav>
		
<form role="search" method="get" class="search-form clearfix" action="http://ww2.cfo.com/search">
	<div>
		<label class="screen-reader-text" for="s">
			Search for:		</label>
		<input type="text" class="search-input" value="" name="s" id="s" placeholder="Search this site&hellip;">
		<input type="submit" class="search-submit btn" value="Search">
	</div>
</form>
	</div>

</div>

			<div class="row">
                               
				<div class="site-header-logo-wrap grid-1">
					<a href="http://ww2.cfo.com" class="logo">
						<img src="http://cdn.cfo.com/content/themes/cfo-new/assets/images/logo-header.png" alt="CFO" />
					</a>
				</div>
                                
				<div class="site-header-posts-wrap grid-5">
				  
<div class="site-header-posts row">

	
		<div class="grid-1">
			<article class="entry entry-tiny media post-510072 cfo_native_ad type-cfo_native_ad status-publish has-post-thumbnail hentry category-finance-technology category-financial-planning-and-analysis category-financial-reporting-2 category-technology cfo-sponsored entry-category-finance-technology has-thumbnail">
							<div class="media-object">
                                    <a class="track" onClick="ga('send','event','Native Ad','click','how_decision_making_platforms_transform_financial_reporting_and_fpa',1,{ nonInteraction: false });" href="http://ww2.cfo.com/sponsored/board-decision-making-platforms/" title="How Decision-Making Platforms Transform Financial Reporting and FP&#038;A" target="_self">
						<img width="72" height="72" src="http://cdn.cfo.com/content/uploads/2017/11/Adv_CFO.com_72x72_1.jpg" class="attachment-cfo-tiny size-cfo-tiny wp-post-image" alt="Adv_CFO.com_72x72_1" srcset="http://cdn.cfo.com/content/uploads/2017/11/Adv_CFO.com_72x72_1-50x50.jpg 50w, http://cdn.cfo.com/content/uploads/2017/11/Adv_CFO.com_72x72_1-32x32.jpg 32w, http://cdn.cfo.com/content/uploads/2017/11/Adv_CFO.com_72x72_1-64x64.jpg 64w, http://cdn.cfo.com/content/uploads/2017/11/Adv_CFO.com_72x72_1.jpg 72w" sizes="(max-width: 72px) 100vw, 72px" title="Adv_CFO.com_72x72_1" />                                            	                                            	<script type="text/javascript">jQuery(window).load(function() { ga('send','event','Native Ad','impression','how_decision_making_platforms_transform_financial_reporting_and_fpa',1,{ nonInteraction: true }); });</script>                                        
					</a>
				</div>
				<div class="media-body">
					<h5 class="entry-title">
						<a class="track" onClick="ga('send','event','Native Ad','click','how_decision_making_platforms_transform_financial_reporting_and_fpa',1,{ nonInteraction: false });" href="http://ww2.cfo.com/sponsored/board-decision-making-platforms/" title="How Decision-Making Platforms Transform Financial Reporting and FP&#038;A" target="_self">
							How Decision-Making Platforms Transform Financial Reporting and FP&#038;A						</a>
					</h5>

					The flexibility of DMPs provides advantages both&hellip;				</div>
			</article>
		</div>

	
		<div class="grid-1">
			<article class="entry entry-tiny media post-510839 post type-post status-publish format-standard has-post-thumbnail hentry category-corporate-finance category-operations category-risk-compliance category-strategy category-supply-chain tag-3d-printing tag-3pl tag-a-t-kearney tag-additive-manufacturing tag-alex-calderone tag-autonomous-cars tag-bryan-eaves tag-consumer-buying-preferences tag-customization-of-scale tag-digital-technologies tag-fifth-third-bancorp tag-matthew-lekstutis tag-omnichannel-distribution tag-patrick-van-den-bossche tag-rick-pay tag-shipment-tracking-technology tag-sourcing-business-solutions tag-special-report tag-supchnsr17 tag-supply-chain tag-supply-chain-management tag-tata-consultancy-services tag-virtual-marketplaces cfo-source-cfo-com-us entry-category-supply-chain has-thumbnail">
							<div class="media-object">
                                    <a  href="http://ww2.cfo.com/supply-chain/2017/11/supply-chains-break/" title="Supply Chains Break Out" target="_self">
						<img width="72" height="72" src="http://cdn.cfo.com/content/uploads/2017/11/Rick-Pay-72x72.jpg" class="attachment-cfo-tiny size-cfo-tiny wp-post-image" alt="Rick Pay" srcset="http://cdn.cfo.com/content/uploads/2017/11/Rick-Pay-150x150.jpg 150w, http://cdn.cfo.com/content/uploads/2017/11/Rick-Pay-72x72.jpg 72w, http://cdn.cfo.com/content/uploads/2017/11/Rick-Pay-32x32.jpg 32w, http://cdn.cfo.com/content/uploads/2017/11/Rick-Pay-64x64.jpg 64w, http://cdn.cfo.com/content/uploads/2017/11/Rick-Pay-96x96.jpg 96w, http://cdn.cfo.com/content/uploads/2017/11/Rick-Pay-128x128.jpg 128w" sizes="(max-width: 72px) 100vw, 72px" title="Rick Pay" />                                            	                                            	                                        
					</a>
				</div>
				<div class="media-body">
					<h5 class="entry-title">
						<a  href="http://ww2.cfo.com/supply-chain/2017/11/supply-chains-break/" title="Supply Chains Break Out" target="_self">
							Supply Chains Break Out						</a>
					</h5>

					Shedding an obsession with costs, supply chains&hellip;				</div>
			</article>
		</div>

	
		<div class="grid-1">
			<article class="entry entry-tiny media post-510975 cfo_native_ad type-cfo_native_ad status-publish has-post-thumbnail hentry category-growth-companies category-growth-strategies cfo-sponsored entry-category-growth-strategies has-thumbnail">
							<div class="media-object">
                                    <a class="track" onClick="ga('send','event','Native Ad','click','the_cfos_role_in_supporting_growth',1,{ nonInteraction: false });" href="http://ww2.cfo.com/sponsored/cfos-role-supporting-growth/" title="The CFO’s Role in Supporting Growth" target="_self">
						<img width="72" height="72" src="http://cdn.cfo.com/content/uploads/2017/11/NFIA-Native-Ad-Image.png" class="attachment-cfo-tiny size-cfo-tiny wp-post-image" alt="NFIA" srcset="http://cdn.cfo.com/content/uploads/2017/11/NFIA-Native-Ad-Image-50x50.png 50w, http://cdn.cfo.com/content/uploads/2017/11/NFIA-Native-Ad-Image-32x32.png 32w, http://cdn.cfo.com/content/uploads/2017/11/NFIA-Native-Ad-Image-64x64.png 64w, http://cdn.cfo.com/content/uploads/2017/11/NFIA-Native-Ad-Image.png 72w" sizes="(max-width: 72px) 100vw, 72px" title="NFIA" />                                            	                                            	<script type="text/javascript">jQuery(window).load(function() { ga('send','event','Native Ad','impression','the_cfos_role_in_supporting_growth',1,{ nonInteraction: true }); });</script>                                        
					</a>
				</div>
				<div class="media-body">
					<h5 class="entry-title">
						<a class="track" onClick="ga('send','event','Native Ad','click','the_cfos_role_in_supporting_growth',1,{ nonInteraction: false });" href="http://ww2.cfo.com/sponsored/cfos-role-supporting-growth/" title="The CFO’s Role in Supporting Growth" target="_self">
							The CFO’s Role in Supporting Growth						</a>
					</h5>

					Fostering Innovation, Cultivating Entrepreneurship				</div>
			</article>
		</div>

	
</div>
				</div>                                
			</div>
            
                               
		
		</header>


            <div id="subnav" class="row"
         style="background:#7B7B7B;color:white;padding:1px; padding-left:10px; margin-top:10px; margin-bottom: 30px;">
        <ul class="nav nav-horizontal subnav"><li id="menu-item-207230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207230 accounting-tax"><a href="http://ww2.cfo.com/accounting-tax/">Accounting &#038; Tax</a></li>
<li id="menu-item-207232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207232 banking-capital-markets"><a href="http://ww2.cfo.com/banking-capital-markets/">Banking &#038; Capital Markets</a></li>
<li id="menu-item-207231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207231 risk-compliance"><a href="http://ww2.cfo.com/risk-compliance/">Risk &#038; Compliance</a></li>
<li id="menu-item-207229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-207229 human-capital-careers"><a href="http://ww2.cfo.com/human-capital-careers/">Human Capital &#038; Careers</a></li>
<li id="menu-item-207237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207237 growth-companies"><a href="http://ww2.cfo.com/growth-companies/">Growth Companies</a></li>
<li id="menu-item-207234" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-207234 strategy"><a href="http://ww2.cfo.com/strategy/">Strategy</a></li>
<li id="menu-item-207233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207233 technology"><a href="http://ww2.cfo.com/technology/">Technology</a></li>
</ul>    </div>


                        <div class="header-ad">
                    <div class="top1ad adblock">
                        <div id='div-gpt-ad-1461077989597-0'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-0'); });</script></div>                    </div>                   
		</div>
		
		
<div class="row">

	<section class="primary-content grid-4">

		


			<article class="entry entry-single post-511191 post type-post status-publish format-standard hentry category-business-planning category-human-capital-careers category-labor-management category-strategy tag-aggregation tag-ge-power tag-general-electric tag-job-cuts tag-john-flannery tag-renewables tag-turbines tag-workforce cfo-source-cfo-com-us entry-category-human-capital-careers">

			    <header class="entry-header">

	<div class="entry-category entry-category-banner">
		<a href="http://ww2.cfo.com/human-capital-careers/" class="topic-title">Human Capital &amp; Careers</a>	</div>

    <h1 class="entry-title">GE Slims Down Further With Power Layoffs</h1>

    <p class="deck">The 12,000 job cuts are "painful but necessary for GE Power to respond to the disruption in the power market."</p>

        	<div class="entry-author">
		<strong><span class="author vcard"><a href="http://ww2.cfo.com/author/matthewjheller/" title="Posts by Matthew Heller" class="url fn" rel="author">Matthew Heller</a></span></strong>	</div>
       
	
	<div class="entry-date">
		<time datetime="December 7, 2017" pubdate>December 7, 2017</time> | CFO.com | US             	</div>

	<div class="entry-share-bar">
	<div class="entry-share-bar-left">
		<div class="social-sharing default"><span class="social-sharing-title">share</span><div class="social-button linkedin"><script type="IN/Share" data-url="http://ww2.cfo.com/human-capital-careers/2017/12/ge-slims-power-layoffs/" data-counter="right"></script></div><div class="social-button gplus"><!-- Place this tag where you want the share button to render. -->
<div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://ww2.cfo.com/human-capital-careers/2017/12/ge-slims-power-layoffs/"></div>
</div><div class="social-button facebook"><div  target="_blank" class="fb-share-button" data-href="http://ww2.cfo.com/human-capital-careers/2017/12/ge-slims-power-layoffs/" data-type="button_count"></div></div><div class="social-button twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://ww2.cfo.com/human-capital-careers/2017/12/ge-slims-power-layoffs/" data-text="GE Slims Down Further With Power Layoffs">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></div><!-- end .social-sharing -->	</div>

		<div class="entry-share-bar-right">
		<button class="button js-toggle" data-target="#email-article-form">
			<span class="genericon genericon-mail">Email</span>
		</button>
		<button class="button" onClick="window.print()">
			<span class="genericon genericon-print">Print</span>
		</button>

		<span class="font-size-button-group">
			<button class="button font-size-minus">-</button>
			<span class="font-size-icon">Print</span>
			<button class="button font-size-plus">+</button>
		</span>

	</div>
	
	
<div class="email-article-form">

	<form id="email-article-form" class="js-toggle-target " action="http://ww2.cfo.com/human-capital-careers/2017/12/ge-slims-power-layoffs/" method="post">

		<h3 class="form-title">Email this article</h3>

		<div>

			
			<div>

				<label for="article_recipients" >
					<span>To<sup>*</sup></span>
				</label>
				
				<input name="article_recipients" id="article_recipients" placeholder="Comma separate multiple email addresses" type="text" tabindex="1" required autofocus value="">

				
			</div>

			<div>

				<label 
					for="sender_email" 
									>
					<span>Please enter your email address<sup>*</sup></span>
				</label>

				<input name="sender_email" id="sender_email" placeholder="Please enter your email address" type="email" tabindex="2" required value="">

				
			</div>

			<div>

				<label 
					for="article_subject" 
									>
					<span>Subject<sup>*</sup></span>
				</label>

				<input name="article_subject" id="article_subject" placeholder="GE Slims Down Further With Power Layoffs" type="text" tabindex="3" required value="">

				
			</div>

			<div>

				<label for="article_comments" >

					<span>Comments<sup>*</sup></span>

				</label>
				
				<textarea id="article_comments" name="article_comments" placeholder="What message would you like to pass along?" tabindex="4" required></textarea>

				
			</div>

			<div>

				<input name="submit" type="submit" id="contact-submit" class="button" value="Send Email">

			</div>

		</div>

	</form>

</div>
</div>
</header><div class="entry-content">

	
<p>The streamlining of General Electric continued Thursday as the conglomerate announced it will cut 12,000 jobs at its power unit to help save $1 billion.</p>
<p>The layoffs will cut nearly one in five positions at GE Power, which has been hit by overcapacity, the growth of renewables, and the “softening” of traditional power markets. GE had a workforce of about 295,000 at the end of 2016.</p>
<div class="mobileadblock" id="div-gpt-ad-1464031454501-0" style="display:none;margin:10px;text-align:center;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464031454501-0'); });</script></div>
<div class="related-posts">


	<h5 class="related-posts-heading">Recommended Stories:</h5>
    <ul>
<li class="entry-category-human-capital-careers">
				<a href="http://ww2.cfo.com/human-capital-careers/2017/09/career-census/">Career Census</a>            </li>

		
			
            <li class="entry-category-human-capital-careers">
				<a href="http://ww2.cfo.com/human-capital-careers/2017/04/attracting-millennials-finance/">Attracting Millennials to the Finance Team</a>            </li>

		
			
            <li class="entry-category-human-capital-careers">
				<a href="http://ww2.cfo.com/human-capital-careers/2016/12/cfos-move-week-ending-dec-9/">CFOs on the Move: Week Ending Dec. 9</a>            </li>

		    </ul>
</div>
<p>GE Power “has been a major source of pain for the struggling company as global demand has dropped in tandem with GE integrating its acquisition of Alstom SA’s power business,” <a href="https://www.wsj.com/articles/ges-power-division-to-eliminate-12-000-jobs-1512648486" target="_blank">The Wall Street Journal</a> reported. “The company has said it misjudged the market as volume dropped in traditional coal and gas-fired power, while renewable energy sources grew.”</p>
<p>The power business makes gas and steam turbines, electrical transmission products, nuclear plant infrastructure and other items. Its revenue declined 4% in the latest quarter, while operating profits dropped 51%.</p>
<p>According to GE, the job cuts will position GE Power to reach its target of $1 billion in structural cost reductions in 2018. GE is aiming to reduce overall structural costs by $3.5 billion in 2017 and 2018.</p>
<p>“This decision was painful but necessary for GE Power to respond to the disruption in the power market, which is driving significantly lower volumes in products and services,” Russell Stokes, GE Power’s chief executive, said in a news release. “Power will remain a work in progress in 2018. We expect market challenges to continue, but this plan will position us for 2019 and beyond.”</p>
<p>GE started its streamlining process under former CEO Jeff Immelt, but as <a href="https://www.usatoday.com/story/money/2017/12/07/ge-job-cuts/929888001/" target="_blank">USA Today</a> reports, his successor, John Flannery, “has accelerated the pace of change, including by recently reducing the company’s vaunted dividend.”</p>
<p>The downturn in the gas turbine business also recently forced German manufacturing giant Siemens to announced plans to lay off close to 2% of its global workforce.</p>
<p>“At its core GE Power is a strong business,” Stokes said. “We generate more than 30 percent of the world’s electricity and have equipped 90 percent of transmission utilities worldwide.”</p>
<div class="ctx-subscribe-container ctx-clearfix ctx_default_placement"></div>
<div class="ctx-social-container ctx-clearfix ctx_default_placement"></div>
<div class="ctx-module-container ctx-clearfix ctx_default_placement"></div>
        <div id="anchor-stop"></div>

    
        <div class="row anchor-ad">

            <div class="grid-6">

                <div class="ad-section">
                    <div id='oas_Bottom' class="adblock"><div id='div-gpt-ad-1461077989597-3'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-3'); });</script></div></div>
                </div>

            </div>

        </div>
	<div style='display: block'></div>
</div>

	<nav role="navigation" id="5a29c617e58a1" class="post-navigation">

		<h1 class="screen-reader-text">Post navigation</h1>

		
			<div class="nav-previous"><a href="http://ww2.cfo.com/financial-performance/2017/12/lululemon-beats-estimates-comp-sales-8/" rel="prev"><span class="meta-nav">&larr;</span> Lululemon Beats Estimates, Comp Sales up 8%</a></div>			<div class="nav-next"><a href="http://ww2.cfo.com/tax/2017/12/cfos-cautious-on-benefits-of-lower-tax-rate/" rel="next">CFOs Guarded on Benefits of Lower Tax Rate <span class="meta-nav">&rarr;</span></a></div>
		
	</nav><!-- #5a29c617e58a1 -->
	

<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/human-capital-careers/2017/12/ge-slims-power-layoffs/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://ww2.cfo.com/wordpress/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='511191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b8b86dd1dd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->



			</article><!-- / .entry -->

		
	</section><!-- / .primary-content -->

	<section class="sidebar grid-2 follow" role="complementary" style="position: relative" data-sticky_parent>

		<div class="widget-area">

	        <aside class="widget social_share">
            <div id="widget-social-share" style="">


				



                <form style="margin-top: 10px;" class='mktoForm mktoNoJS'
                      onSubmit="window.location='http://aef.argyleforum.com/newsletter'; return false;"
                      method='post'>

                    <input type="hidden" name="ret" value="http://pages.cfo.com/newsletter-check-your-email.html"/>

                    <a href="http://aef.argyleforum.com/newsletter">
                        <img class="newsletter-button" src="http://cdn.cfo.com/content/themes/cfo-new/assets/images/newsletter_button.png"/>
                    </a>

<!--
                    <input type="submit"
                           style="background: #c3202a; color:white; width:100%; padding:5px;margin-right:0px; margin-bottom:0px;"
                           name="submit" value="Newsletter Signup"/>  -->
                </form>

            </div>
        </aside>
		<aside class="widget basic ad">
	<div class="adblock" id='oas_Right1'>     
             <div id='div-gpt-ad-1461077989597-1'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-1'); });</script></div>        </div>
	<span class="advertisement-label" style="text-align:right">Advertisement</span>
</aside>

		<aside id="" class="widget tabbed popular-articles">
			<header>
				<h1 class="widget-title">Popular Articles</h1>

				<ul class="tab-nav">
					<!--<li class="active"><a style="height:40px" href="#tab1">Read</a></li>-->
                                        				</ul>
                                
			</header>

			<div class="content">
				<div id="tab1" class="tab read first active">
                                         					<ol>
						<li><a href="http://ww2.cfo.com/health-benefits/2017/11/jj-aetna-ceos-hit-fee-service-system/">J&#038;J, Aetna CEOs Hit Fee-for-Service System</a></li><li><a href="http://ww2.cfo.com/budgeting/2017/11/fpa-let-fun-begin/">FP&#038;A: Let the Fun Begin</a></li><li><a href="http://ww2.cfo.com/accounting-standards/2017/10/new-revenue-recognition-rules-dangerous/">How Risky Are New Revenue Recognition Rules?</a></li><li><a href="http://ww2.cfo.com/applications/2017/11/armour-discloses-hiccups-sap-implementation/">Under Armour Discloses Hiccups in SAP Implementation</a></li><li><a href="http://ww2.cfo.com/strategy/2017/11/cfos-role-monetizing-digitalization/">The CFO&#8217;s Role in Monetizing Digitalization</a></li>					</ol>
				</div>
			</div>
		</aside>

		<aside class="widget basic ad">
	<div class="adblock" id='oas_Right2'>     
             <div id='div-gpt-ad-1461077989597-2'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-2'); });</script></div>        </div>
	<span class="advertisement-label" style="text-align:right">Advertisement</span>
</aside>

</div>
        <div class="second-rail">
                </div>

	</section><!-- .secondary-content .widget-area -->

</div>


	<div class="row">

		<div class="grid-6">

			<div class="ad-section">
				<div id='oas_Bottom' class="adblock"><div id='div-gpt-ad-1461077989597-3'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461077989597-3'); });</script></div></div>
			</div>

		</div>

	</div>

<footer id="footer" class="site-footer">

	<div class="row">
		<div class="spacer grid-1">&nbsp;</div>
		<div class="widget-area grid-4">
			<div class="row">
				<aside id="nav_menu-2" class="widget grid-1 widget_nav_menu"><h4 class="widget-title">Topics</h4><div class="menu-footer-topics-menu-container"><ul id="menu-footer-topics-menu" class="menu"><li id="menu-item-207274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207274 accounting-tax"><a href="http://ww2.cfo.com/accounting-tax/">Accounting &#038; Tax</a></li>
<li id="menu-item-207276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207276 banking-capital-markets"><a href="http://ww2.cfo.com/banking-capital-markets/">Banking &#038; Capital Markets</a></li>
<li id="menu-item-207273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-207273 human-capital-careers"><a href="http://ww2.cfo.com/human-capital-careers/">Human Capital &#038; Careers</a></li>
<li id="menu-item-207279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207279 growth-companies"><a href="http://ww2.cfo.com/growth-companies/">Growth Companies</a></li>
<li id="menu-item-207275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207275 risk-compliance"><a href="http://ww2.cfo.com/risk-compliance/">Risk &#038; Compliance</a></li>
<li id="menu-item-207278" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-207278 strategy"><a href="http://ww2.cfo.com/strategy/">Strategy</a></li>
<li id="menu-item-207277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207277 technology"><a href="http://ww2.cfo.com/technology/">Technology</a></li>
</ul></div></aside><aside id="nav_menu-3" class="widget grid-1 widget_nav_menu"><h4 class="widget-title">Media</h4><div class="menu-footer-media-menu-container"><ul id="menu-footer-media-menu" class="menu"><li id="menu-item-207265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207265"><a href="http://ww2.cfo.com/type/video/">Videos</a></li>
<li id="menu-item-207266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207266"><a href="http://ww2.cfo.com/products/whitepaper/">Whitepapers</a></li>
<li id="menu-item-207267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207267"><a href="http://ww2.cfo.com/about/cforesearch">Research</a></li>
<li id="menu-item-207270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207270"><a href="/source/cfo-magazine/">Magazine</a></li>
</ul></div></aside><aside id="nav_menu-4" class="widget grid-1 widget_nav_menu"><h4 class="widget-title">Events</h4><div class="menu-footer-events-menu-container"><ul id="menu-footer-events-menu" class="menu"><li id="menu-item-207261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207261"><a href="http://theinnovationenterprise.com/summits/calendar?division=CFO">Conferences</a></li>
<li id="menu-item-504743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-504743"><a href="https://www.argyleforum.com/Member-Meetings/?th%5B0%5D=Chief+Financial+Officer&#038;orderColumn=date&#038;orderType=ASC">Argyle Events</a></li>
<li id="menu-item-207262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207262"><a href="/products/webcast">Webcasts</a></li>
</ul></div></aside><aside id="nav_menu-5" class="widget grid-1 widget_nav_menu"><h4 class="widget-title">Services</h4><div class="menu-footer-services-menu-container"><ul id="menu-footer-services-menu" class="menu"><li id="menu-item-207280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207280"><a href="http://ww2.cfo.com/about/reprints">Reprints</a></li>
<li id="menu-item-207283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207283"><a href="http://ww2.cfo.com/back-issues/">Back Issues</a></li>
<li id="menu-item-207284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207284"><a href="https://itunes.apple.com/us/app/cfo/id654073681?mt=8">Mobile</a></li>
<li id="menu-item-207285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207285"><a href="http://ww2.cfo.com/widgets">Widgets</a></li>
<li id="menu-item-484218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484218"><a href="http://ww2.cfo.com/rss-feeds/">RSS</a></li>
</ul></div></aside><aside id="nav_menu-6" class="widget grid-1 widget_nav_menu"><h4 class="widget-title">About CFO</h4><div class="menu-footer-about-cfo-menu-container"><ul id="menu-footer-about-cfo-menu" class="menu"><li id="menu-item-207254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207254"><a href="http://ww2.cfo.com/about/">About CFO</a></li>
<li id="menu-item-207255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207255"><a href="http://ww2.cfo.com/about/staff/">Editorial Staff</a></li>
<li id="menu-item-207256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207256"><a href="/press">Press</a></li>
<li id="menu-item-207257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207257"><a href="http://advertising.cfo.com">Advertise</a></li>
<li id="menu-item-207260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207260"><a href="http://ww2.cfo.com/about/contact-us/">Contact Us</a></li>
</ul></div></aside>			</div>
		</div>
		<div class="grid-1">

			
			<div class="thumb">
				<a href="http://aef.argyleforum.com/l/352971/2017-06-28/238s">
					<img src="http://cdn.cfo.com/content/uploads/2017/12/17Dec_Cover_88x116.jpg" alt="" title="">
				</a>
			</div>

			<div class="copy">
				<h1 class="widget-title">
					Want the Magazine?				</h1>
				<p>
					Relax and unplug with our award-winning coverage.				</p>
				<a href="http://aef.argyleforum.com/l/352971/2017-06-28/238s" class="subscribe-now">Subscribe Now</a>
			</div>

		</div>
	</div>
        <div class="row">
           
<div id="footersocialshare" class="grid-6" style="margin-left:auto;margin-right:auto;text-align:center;">
    <span class="footer_followus" style="font-size:16px;line-height:16px;padding-right:10px;">Follow Us</span>   
            <a target="_blank" href="https://www.linkedin.com/company/cfo?trk=biz-companies-cym" alt="Linked In">
         <span class="genericon genericon-linkedin-alt"></span>
        </a>
                <a target="_blank"  alt="Google Plus" href="https://plus.google.com/116247772004587113029/posts">
        <span class="genericon genericon-googleplus-alt"></span>
        </a>
                               
        <a target="_blank"  alt="Facebook" href="https://www.facebook.com/cfomedia">
        <span class="genericon genericon-facebook-alt"></span>
        </a>
    
            <a target="_blank"  alt="Twitter" href="https://twitter.com/cfo">
        <span class="genericon genericon-twitter"></span>
        </a>
    
            <a target="_blank"  alt="YouTube" href="https://www.youtube.com/user/cfopub#">
        <span class="genericon genericon-youtube"></span>
        </a>
        
</div>

            
        </div>

</footer>


</div><!-- /.wrap -->

<!-- Place this tag after the last share tag. -->
<script type="text/javascript">
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/platform.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
</script>

<script type="text/javascript">
	Contextly.wpdata={"ajax_url":"http:\/\/ww2.cfo.com\/wordpress\/wp-admin\/admin-ajax.php","settings":{"link_type":"","display_type":["post","download"],"publish_confirmation":"0","target_id":""},"ajax_nonce":"0c4541ec1b","render_link_widgets":true};		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.ready("widgets");	});
	</script>
<div id="int" style="background-color:white;">
<div id='div-gpt-ad-1460063770430-0' class='interstitial' style='height:400px; max-width:800px;'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460063770430-0'); });
</script>
</div>
</div><script type='text/javascript' src='http://cdn.cfo.com/content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var infinitePagination = {"nextLink":null,"currentPage":"1","totalPosts":"1","postsPerPage":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.cfo.com/content/themes/cfo-new/assets/js/theme.min.js?ver=1.1-1499699982'></script>
<script type='text/javascript' src='http://cdn.cfo.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://cdn.cfo.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3325/3376 objects using redis
Page Caching using redis
Content Delivery Network via cdn.cfo.com
Database Caching 92/95 queries in 0.011 seconds using redis

 Served from: ww2.cfo.com @ 2017-12-07 17:52:07 by W3 Total Cache -->